We had to reinstall our Jira Service desk but we are unable to load the license onto the new installed server. Do we need to generate a new license for that? We also reinstalled Confluence. SEN-9800871 and SEN-9838795.
Hi! You do not need new licenses when you re-install an instance. You should be able to copy and paste the keys from your account on My Atlassian. Is there an error message in Jira Service Desk when you apply your license?
Hi Ann, I'm very spory we solved it, we were trying to use a confluence as Jira service desk license..... that obviously doesn't work :-)
It looks like you're new here. Sign in or register to get started.