I installed Jira Server 7.9.2 on Ubuntu 18.04 LTS. During installation, ran with sudo and chose Yes for 'Install JIRA as Service?'. Expected Jira to start automatically on server reboot, but it does not.
Unable to run 'sudo update-rc.d jira enable' since the /etc/init.d/jira script that was installed does not support runlevels, but is a simplistic script that supports only start and stop operations.
Found the article Starting JIRA Automatically on Linux, but expected the Jira Installation process to do this automatically, setting paths in the script and setting it up to run on reboot.
Should the Jira Installation have set this up automatically as indicated? Is this a bug in the installer or for my particular configuration, or am I expected to follow that supplemental article after installation?