My fresh Jira server install returns a 404 error with no response body.
Things I've tried:
My catalina log
Hi!
Unable <span>to</span> create directory <span>for</span> deployment: /opt/atlassian/jira/conf/Catalina/localhost
may be connected with the permissions.
Please, check this article.
Hope this helps.
Thank you Greg, I solved that error, but I think there's another problem.Here's my start logI can't see any more errors?
Yes, it's right there:
<span>The</span> database <span>is</span> not yet configured.
I think you should also consult this guide. It's pretty straightforward.
It looks like you're new here. Sign in or register to get started.