GreenHopper is currently unavailable. This might be because an upgrade task has failed to run or has not not yet completed.
Please contact your system administrator if you continue to see this message.
this the eror that appear
It's system locale to 'English',it cuased by the imcopitical with Arabic system locale. http://windows.microsoft.com/en-my/windows-vista/change-the-system-locale
Read the log file from when you installed it - that should tell you what it's doing.
You might also want to re-index Jira, but I'd check the log first, and possibly try re-installing the plugin, followed by a restart of Jira
Is it a fresh installation of GreenHopper? Was there any problems during the installation of the plugin (any visible errors, etc). Nic has a point, the logs should point out what's wrong.
Though, if the situation (and/or the logs) get a bit too complicated, you might want to consider raising this at out support site
thank you ,on it
thanks, yesit is fresh one
re-index not work
when try to enter "blugin data storage"
...
Cause:
Handler processing failed; nested exception is java.lang.NoClassDefFoundError: Could not initialize class net.java.ao.schema.ddl.SchemaReader
Referer URL: http://localhost:8080/secure/admin/IndexAdmin.jspa
....
it not work
That is not a useful posting.
What does not work? What have you done? What does the log say? Could you explain what you've tried and what the results were? (e.g. by following up the other threads here?)
this is my dbconfig.xml [where is the miss-config]
<?xml version="1.0" encoding="UTF-8"?>
<jira-database-config>
<name>defaultDS</name>
<delegator-name>default</delegator-name>
<database-type>mysql</database-type>
<jdbc-datasource>
<url>jdbc:mysql://127.0.0.1:3307/jira?useUnicode=true&characterEncoding=UTF8&sessionVariables=storage_engine=InnoDB</url>
<driver-class>com.mysql.jdbc.Driver</driver-class>
<username>root</username>
<password>123456789</password>
<pool-min-size>20</pool-min-size>
<pool-max-size>20</pool-max-size>
<pool-max-wait>30000</pool-max-wait>
<validation-query>select 1</validation-query>
<min-evictable-idle-time-millis>60000</min-evictable-idle-time-millis>
<time-between-eviction-runs-millis>300000</time-between-eviction-runs-millis>
<pool-max-idle>20</pool-max-idle>
<pool-remove-abandoned>true</pool-remove-abandoned>
<pool-remove-abandoned-timeout>300</pool-remove-abandoned-timeout>
<pool-test-while-idle>true</pool-test-while-idle>
<validation-query-timeout>3</validation-query-timeout>
</jdbc-datasource>
</jira-database-config>
This question is now a duplicate of https://answers.atlassian.com/questions/160567/greenhoper-did-not-work-after-fresh-installation where there's a lot more information to work with.
It looks like you're new here. Sign in or register to get started.