JIRA 7.8.0 was working fine on our server but after upgrading to version 7.9.0 it failed to start with the fatal error Could not find a field-type definition with name "postgres95"
psotgresql 9.5 is running
dbconfig.xml from the upgrade is identical with the old version and includes the line:
<database-type>postgres95</database-type>
Google search does not return any specific hits.
Anyone experienced this problem?