Hello.
I installed the program on Red Hat 7.
selinux disabled.
firewall opened.
Download last mysql-connector-java-5.1.46.tar.gz copy jar file in /opt/atlassian/jira/lib and start server.
The database was initialized.
The system works with permanent interruptions. In the logs regularly writes like a:
2018-03-26 16:10:13,278 Caesium-2-4 ERROR ServiceRunner [c.a.s.caesium.impl.CaesiumSchedulerService] Unhandled exception during the attempt to execute job 'CompatibilityPluginScheduler.JobId.LEXO_RANK_SCHEDULER_JOB'; will attempt recovery in 60 seconds
com.atlassian.jira.exception.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, JOB_ID, JOB_RUNNER_KEY, SCHED_TYPE, INTERVAL_MILLIS, FIRST_RUN, CRON_EXPRESSION, TIME_ZONE, NEXT_RUN, VERSION, PARAMETERS FROM clusteredjob WHERE JOB_ID=? (Communications link failure
==============================================
Caused by: org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, JOB_ID, JOB_RUNNER_KEY, SCHED_TYPE, INTERVAL_MILLIS, FIRST_RUN, CRON_EXPRESSION, TIME_ZONE, NEXT_RUN, VERSION, PARAMETERS FROM clusteredjob WHERE JOB_ID=? (Communications link failure
==============================================
And many many similar messages