Hi, three weeks ago we migrated our jira installation to sql server and issues are now surfacing.
After some investigations, the ID fields are not identity anymore which is causing some problems when attempting to create most of the data required by jira.
ie: keeping us from creating projects.
Caused by: com.microsoft.sqlserver.jdbc.SQLServerException: Cannot insert the value NULL into column 'ID', table 'Jira.AO_B9A0F0_APPLIED_TEMPLATE'; column does not allow nulls. INSERT fails.
is there any way i can backup my data, recreate the tables and then re-import the data without losing everything?
Thank you.