Hello - that's me again.....
I took my decision to install V 5.2.5 on our new server and then (maybe) upgrade to 6.x
The installation an the import of the old content worked and I can access to Jira. The big question is now why the base URL shows to our old server http://xyz.de instead http://xyz.com.
I changed the base URL in the configuration of the new Jira installation but no chance. When I change this base URL the old installation the same error occurs when I log in on the old Jira on http://xyz.de
I have no idea what to do :-(
Did you change it on the server.xml file?
Yes, I did:
<Engine name="Catalina" defaultHost="xyz.com">
<Host name="xyz.com" appBase="webapps" unpackWARs="true" autoDeploy="true">
Is there someone who works also with Windows?
I hope to find an answer!