Each month our server fleet undergoes security patching and subsequent reboots.
Unfortunately, every month Jira Server (v7.1.9) fails to restart and we have to restart atlassianjira service to get Jira back up and running.
While we have investigated, perhaps poorly, no fix/answer has worked.
Is there anyone out there that has experienced this issue and resolved successfully?