Running Jira Software 7.6.3 and want to install Jira Service Desk but installation fails
Could you explain "fails"? It doesn't start to give us any information about what is wrong.
The error message is:
An unexpected error occured. Refer to the logs for more information.
Which log?
You can refer to the atlassian-jira.log reside under <jira-home-directory>/logs folder.Pls provide the error message from the logs to assist you better.
ok i think this is the relevant part
[root@atlassian-test log]# less atlassian-servicedesk.logat org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at com.atlassian.core.filters.encoding.AbstractEncodingFilter.doFilter(AbstractEncodingFilter.java:39)at com.atlassian.core.filters.AbstractHttpFilter.doFilter(AbstractHttpFilter.java:32)at com.atlassian.jira.web.filters.PathMatchingEncodingFilter.doFilter(PathMatchingEncodingFilter.java:39)at com.atlassian.core.filters.AbstractHttpFilter.doFilter(AbstractHttpFilter.java:32)at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:192)at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at com.atlassian.jira.web.filters.MultipartBoundaryCheckFilter.doFilter(MultipartBoundaryCheckFilter.java:36)at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:192)at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at com.atlassian.jira.servermetrics.MetricsCollectorFilter.doFilter(MetricsCollectorFilter.java:25)at com.atlassian.core.filters.AbstractHttpFilter.doFilter(AbstractHttpFilter.java:32)at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:192)at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at com.atlassian.jira.web.filters.steps.ChainedFilterStepRunner.doFilter(ChainedFilterStepRunner.java:74)at com.atlassian.jira.web.filters.JiraFirstFilter.doFilter(JiraFirstFilter.java:57)at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:192)at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at com.atlassian.gzipfilter.GzipFilter.doFilterInternal(GzipFilter.java:115)at com.atlassian.gzipfilter.GzipFilter.doFilter(GzipFilter.java:92)at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:192)at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:165)at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:198)at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:108)at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:140)at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:79)at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:87)at org.apache.catalina.valves.AbstractAccessLogValve.invoke(AbstractAccessLogValve.java:620)at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:349)at org.apache.coyote.http11.Http11Processor.service(Http11Processor.java:784)at org.apache.coyote.AbstractProcessorLight.process(AbstractProcessorLight.java:66)at org.apache.coyote.AbstractProtocol$ConnectionHandler.process(AbstractProtocol.java:802)at org.apache.tomcat.util.net.NioEndpoint$SocketProcessor.doRun(NioEndpoint.java:1410)at org.apache.tomcat.util.net.SocketProcessorBase.run(SocketProcessorBase.java:49)at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)at org.apache.tomcat.util.threads.TaskThread$WrappingRunnable.run(TaskThread.java:61)at java.lang.Thread.run(Thread.java:745)2018-02-07 12:34:27,895 http-nio-8080-exec-5 INFO 754x4795x1 wt29b9 195.243.59.178,0:0:0:0:0:0:0:1 /rest/plugins/1.0/com.atlassian.psmq-key [automation.internal.bootstrap.AutomationPluginLauncher] AutomationPlugin onStop() - Service Desk Automation Plugin is stopping...2018-02-07 12:34:27,920 http-nio-8080-exec-5 INFO 754x4795x1 wt29b9 195.243.59.178,0:0:0:0:0:0:0:1 /rest/plugins/1.0/com.atlassian.psmq-key [automation.internal.bootstrap.AutomationPluginLauncher] AutomationPlugin onStop() - Service Desk Automation Plugin is stopped.(END)
It looks like you're new here. Sign in or register to get started.