After restarting Jira everything works fine. But after some time Jira stops authenticating users with LDAP, until I restart Jiraand everything works again. This started happening after installing Service Desk.
Hi Matias,
When JIRA stop authenticating take a look in the atlassian-jira.log and see if you can see any correlating errors such as
Caused by: javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C0903D9, comment: AcceptSecurityContext error, data 775, v2580 ] at com.sun.jndi.ldap.LdapCtx.mapErrorCode(LdapCtx.java:3135) at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:3081) at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:2883) ....
Cheers,
Branden
It looks like you're new here. Sign in or register to get started.