We have followed the instructions mentioned in https://docs.microsoft.com/en-us/azure/active-directory/active-directory-saas-atlassian-cloud-tutorial, but are currently getting the following response.
Oops, there was an error logging you in.
Please contact your administrator to check single sign-on configuration.
Error reference: . Error reported: Invalid issuer in the Assertion/Response
Any help would be greatly appreciated as Atlassian support claims they don't see any errors and isn't much help. They keep saying the identifier is wrong, but we have it set to https://id.atlassian.com/login.
This is caused by the incorrect Single Sign-on Issuer configured. Make sure you have copied the entityID attribute correctly, including the trailing slash.
We've copied it directly from the embedded Azure configuration, but are continuing to get the error.
and our JIRA SAML config:
Place a / on the back of the identity provider entity ID url.
I tested changing the entity ID with a slash and received the following errors.
Error with Entity ID: https://id.atlassian.com/login/
I'm unclear if we're putting the / on both the Azure and JIRA sides or just one side?
In the JIRA config the Identity provider Entity ID text box should have the SAML Entity ID which you copied from Azure portal this should end in a /. In the Identity provider SSO URL should have the SAML Single Sign-On Service URL which you copied from Azure portal and should not have an ending /. Add the certificate and save the settings. Make sure that Azure AD settings have the correct identifier URL and test again.
It looks like you're new here. Sign in or register to get started.