Hi,
We have a license for 11 users. I've disabled one of the original 11. I also removed that disabled user from the confluence-users group (and all other groups). I have also unchecked the "can use" global permission for that user.
Yet, I am unable to add an 11th user.
Is this disabled user counting against the license?
Does the Atlassian system user count against the license?
What else might I be able to do to understand whether or not I should expect to be able to add another user?
Thanks!