Takes you to an Apache Forbidden error when clicking the link from the Login or Logout screen.
Some of these url's that contains the Keyword Administrators, are blocked
You can follow up here: https://support.atlassian.com/browse/JST-27466
Try reenabling the Jira "Contact Administrators Form" from the adminstration section system/general configuration menu. It also may be that the text/html entered into the "Contact Administrators Message" field could be incorrect as well.
It looks like you're new here. Sign in or register to get started.