Hi,
I have installed the H2 DB . I want to move the DB from H2 to SQL Server 2012. I have given DB name, host name, port number and db credentials in JIRA configuration Tool, I am unable to save the configuration. The DB connection was successful and I am keep getting the error
'Access is Denied' error
atlassian-jira\WEB-INF\classes\jira-application.properties (Access is Denied)
The DB account has got db-owner permission. The app server is running on win 2016 VM server
Please advise.
Thanks