Running lastest jira in AWS using RDS postgresql. The RDS was created using the default post gres parameter group in AWS. THe errors.jsp is reporting a collation issue though it appears the jir log isn't (see below for more details)
our /secure/errors.jsp is reporting
The following warnings should be fixed, but you can choose to ignore them and continue starting JIRA.
Database: Your database is using an unsupported collation
Your postgres72 database is currently using an unsupported collation: en_US.UTF-8. You should change this to a supported collation:
Review our documentation for more information on supported collations.
jira log file
Database configuration OK
___ Database Configuration _________________
Loading entityengine.xml from : file:/opt/atlassian/jira/atlassian-jira/WEB-INF/classes/entityengine.xml
Entity model field type name : postgres72
Entity model schema name : public
Database Version : PostgreSQL - 9.6.2
Database Driver : PostgreSQL Native Driver - PostgreSQL 9.4.1212
Database URL : jdbc:postgresql://removed.us-east-1.rds.amazonaws.com:5432/removed
Database JDBC config : postgres72 jdbc:postgresql://removed.us-east-1.rds.amazonaws.com:5432/removed
2017-10-04 08:10:53,298 JIRA-Bootstrap INFO [c.a.jira.startup.JiraStartupLogger]