I have upgraded my Jira server last week.
Today i was notified by one user that he cannot see any issues or projects.
The user belongs to a custom permission scheme i have created. When i try to edit the custom permission scheme the page is blank.
I tried to reindex the Jira server and when finished the problem remains.
I did an integrity check and everything is ok (passed)
I searched on your website and found https://confluence.atlassian.com/jirakb/blank-page-when-trying-to-edit-permission-scheme-827110627.html
But when I tried the command "select * from schemepermissions where scheme = 10003 AND perm_type = 'reportercreate'"there are no results so the workaround will not apply as is the comment.
In the blank permission page from the browser if i inspect using chrome i get an error :
Failed to load resource: the server responded with a status of 500 ()
I urgently need help on this.