Hello, I have recently updated my server from 7.3 to 7.5 and now it is refusing to startup. This leads to 502 errors when attempting to navigate to the site. Does anyone have a potential clue as to why this has occurred?
What do the logs say?
You may want to file an issue with Atlassian Support.
Actually, I'm sorry, turns out it was due to the server.xml resetting the port to 8080 which was different than my nginx config was expecting.
My bad!
It looks like you're new here. Sign in or register to get started.