After doing all the steps descibed in "https://confluence.atlassian.com/adminjiraserver071/running-jira-applications-over-ssl-or-https-802593051.html", the server will not start after switching to https and there are some error messages in the log files. After switching back to http only, the server runs fine.The system is self hosted and the certificate is self signed.What could be the reason?
The problem seems to be described in "https://jira.atlassian.com/browse/JRASERVER-63734?src=confmacro"
Tried setting protocol to org.apache.coyote.http11.Http11NioProtocol ?
-Lars
It looks like you're new here. Sign in or register to get started.