Hi Team,
we are facing some issue after upgrade from JIRA 5 to JIRA 7.Our incoming mail handler is not working so that we can add the comment from email to JIRA issue.We are getting below error.
2016-09-21 13:41:06,748 ajp-nio-8009-exec-31 ERROR u5021000 821x48892x1 x6g1vy 172.19.27.94 /secure/admin/VerifyPopServerConnection!add.jspa [c.a.j.p.mail.webwork.VerifyMailServer] Unable to connect to the server due to the following exception: javax.mail.AuthenticationFailedException: Logon failure: unknown user name or bad password.