That is often file ownership and/or permissions - make sure the user that the JIRA service is running as has full access to the files in there.
Thanks. It seems that some of files became corrupt, we suspect this may have occurred during an windows update process, don’t know for sure. We were unable to delete files but we were able to move the directory to a new location and that solved the problem. I did check the permissions on the folder and the application does have access now.
It looks like you're new here. Sign in or register to get started.