We are upgrading from Jira 4.3.4, MySQL 5.0.9, and Greenhopper 5.8.6 to Jira 5.2, MySQL 5.5 and the latest Greenhopper version. This is going on a sandbox server to validate prior to going to our live environment. Jira and MySQL are working; allowing login, queries, issue creation, etc. All other plugin-ins that are used have been successfully updated.
Documentation said greenhopper requires mysql 5.1 (not 5.0), so we have upgraded to the next release (v5.5) that our Systems team plans to support. The memory requirements have already been reset to more that the minimum suggested in documentation.
The Greenhopper plugin appears to correctly install, but an error message displays stating: "GreenHopper is currently unavailable. This might be because an upgrade task has failed to run or has not not yet completed."
Logs do not show any greenhopper installation or startup errors.
Suggestions?