Looking to see if anyone has an f5 ltm configuration they can share. We can get the requests to the same app server but while executing the following test case, we didn't get the expected result.
- open up an issue on node A as a user
- shut down node A
- as the user, update the issue
- look at the footer and recognize that you are on node B.
We were expecting for node B to handle the request. However, the page just sat and when we refreshed, it gave an error stating that the connection to node A was lost.
Thanks.