Hi Team,
We are using Jira 9.X version. We have plan move to cloud this year.
Application is hosted on Azure Linux VM.
Now we are facing Application Links health check fail with Network ERROR after SSL update.
The remote certificate can't be trusted
<Application link name> may be using a self-signed SSL certificate or a certificate that was issued by a certificate authority that isn't known locally.
Please guide us how to resolve this.