Just installed ScriptRunner on our Jira system, trough the atlassian marketplace.
But I get this message:
This add-on failed to enable. It may require a license. Refer to the logs for more information.
What do I do now? Cant find the logs either...
This has solved itself it seems.Suddenly after a restart of the Jira server and adding more memory the scriptrunner is functioning.
Hi Belinda,
Which version of JIRA and Script Runner are you using?
Jira version 5.2.11Scriptrunner: 2.1.15
We are using JIRA 5.2.7 and SR 2.1.15 all seems to work fine.
SR is free and does not need a license... very strange.
Maybe try to reinstall it?
Uninstalled it, and installed all over again, still the same problem
Is there m,aybe another addon that has the same features as this one?
Hi Belinda Pettersson Björklund,
you go through the link https://answers.atlassian.com/questions/193538/error-when-enabling-script-runner
the same problem you might be facing. Its good to have a log stack trace to find the exact problem.
just see https://jamieechlin.atlassian.net/browse/GRV-34
Yes, please get a stack trace. The license message is a red herring. Most likely you need to change a memory parameter.
It looks like you're new here. Sign in or register to get started.