As per this document I've arranged the firewall rules on DigitalOcean side, in 2024. Until today my pipelines have worked successfully, but starting from today, they started to fail with connection timeouts. Are there new IP range changes?
For example the container's addresses are 35.87.35.16 and 54.188.146.234, these are two examples of failed pipelines.