Hello,
Since last week our scp-deploy pipeline is failing to connect to an aws host
i did follow the guide at https://support.atlassian.com/bitbucket-cloud/docs/what-are-the-bitbucket-cloud-ip-addresses-i-should-use-to-configure-my-corporate-firewall/ to enable the ssh for the deployment
Please advice
if i open SSH to ANY, the deployment works
is the support document outdated?
After adding
Hi Igal,
Based on the description and the information you've provided on the issue. The connectivity issues to Pipelines could be related to an update last year - updates on our 1x/2x size option pipelines builds to operate from a new, broader IP range. If you haven't allowlisted the pipeline IP ranges on your firewall, you could end up with connection issues.
More information can be found on a similar post here - Unknown Pipeline IP addresses
Cheers,
Phil C.
It looks like you're new here. Sign in or register to get started.