Hello,
One of our jira user is using a bot account to perform read operations to Jira via API, In the jira system setting the rate limit is configured for 5 requests per minute. on 2nd Feb bot owner received the error "Rate limit Exceeded" Now as Jira admin, we need to find out why they received the rate limit error in the jira application logs, at first glance at logs we only see calls like
2025-01-02 12:04:03,033+0000 http-nio-8080-exec-16 url: /rest/api/2/search; user
apart from that, we don't see any rate limit error in the logs, so we can find the cause and tell the user to make changes in their script.
Thanks,