Hi,
using version 0.4.1 of renovate-scan, the pipeline works, but not with version 0.7.0.
It is using the recommended configurations:
options:
docker: true
size: 2x
definitions:
docker:
memory: 7128
When switching to version 0.7.0, it fails with the error "Container 'docker' exceeded memory limit."