I installed Jira data center to perform test operations with a cluster structure with 2 nodes in Linux operating system. If I remember correctly, the version of this should be 9.2.2. I want to transfer the backup from Jira Cloud to the Data Center by performing a restore operation. While doing this, the process remained at 92% (updating data latest version) for hours. When I cancel the restore and want to access the Jira Data Center again, I cannot log in with the previous login credentials nor with the sysadmin login credentials.
When I logged in with sysadmin it gave “permission” error. What do you think this issue may be caused by? Has anyone performed this process and received the same errors?
Thank you.