Hi,
When I am checking my mail logs, at that time I got this kind of errors.
Thanks,
Shashank
could you provide logs?
Thanks
Gonchik
I am sending you the screenshot image of logs.
Shashank Saxenaissue.PNG
You have set up an email to go out from JIRA back to itself. It deliberately ignores these to prevent mail loops.
Thanks for your reply. I may suspect this but unfortunately I am not able to find where to disable or set the correct option to prevent these.
Thanks,Yash
There are one or more users with email addresses that match the incoming mailbox for Service Desk, or someone has set up an automatic forward back to you.
Start by searching the users in your system for an email address that is the incoming one.
It looks like you're new here. Sign in or register to get started.