The rest endpoints section on script runner is not loading its just spinning and in logs we can see this error message
/rest/scriptrunner/latest/custom/customadmin [c.a.p.r.c.error.jersey.ThrowableExce
ptionMapper] Uncaught exception thrown by REST service: java.lang.NoClassDefFoundError: org/stringtemplate/v4/ST
com.atlassian.cache.CacheException: java.lang.NoClassDefFoundError: org/stringtemplate/v4/ST

the Jira datacenter is hosted on AWs platform and the issue was not found on script runner version 6.58.x and below. this issue is started from version 7.0 x and higher.
we tried to clean up scripts folder of script runner and work folder of Jira install directory its did not worked. issue is still exist.
Ref: https://confluence.atlassian.com/jirakb/jira-throws-java-lang-noclassdeffounderror-error-when-assigning-deleting-issues-726106205.html