I have performed an upgrade of Jira Software Data Center from version 9.7.0 to 9.14.1
After finishing the upgrade, on start the service the startup.sh script. Jira does not start
the jira-atlassian.log file does not show any new additions
The catalina.out file in /jira/logs folders show the following errors
Unrecognized option: --add-opens=java.base/java.lang=ALL-UNNAMED
java virtual machine failed to start.
I did make sure to update the server.xml file with the values from the previous version.
The setenv.sh file no changes made to it.
I am not sure why Jira does not start and what could be the fix to it.
Any idea or suggestions?