Restarted server and recevied this error: (before this, had no issue at all)
|
Failed to start JIRA due to a build number inconsistency.
The data present in your database is newer than the version of JIRA you are trying to startup.
Database version is: 6124
JIRA app version is: 6099
Please use the correct version of JIRA. You are running: 6.0.3#6099-sha1:c2054781884e1c4d112ab9d1ae9f36bba0be0b25
|
2013-07-27 16:32:13 |
The database version table entry does show an upgrade to 6124 in a few of the rows, around 6/30, which was when I installed JIRA. Again, until I restarted the server, there were no issues.
Thanks.
Peter