We are fighting our IT department to get permission to use the cloud, so we are still using the server version of JIRA. We have updated the licence, and we are aware that support for server version has ended. However, we are having issues connecting . . .
Yesterday, I received "SERVER_ID refused to connect" when trying to access the server.
Today, I am receiving "SERVER_ID took too long to respond" when trying to access the server.
Please could you advise whether this looks like the problem is caused by our server being inaccessible (e.g. switched off), or whether the problem is likely to be caused by us still using a licenced version of JIRA Server (rather than cloud)?
n.b. I cannot confirm exactly which version of JIRA server we are suing since I cannot log in.
Thanks