Hi,
We have 3 self hosted runners which run fine for a while until one day our pipelines start to fail with 'docker command not found'. We then have to delete the runners and re-add new ones after that everything works as expected.
Anyone have any experience with this?
We do run watchtower against these runner images to keep them up to date. Could this be causing an issue?
Thanks.