Hello,
I took the free trial of JSM for my site called sapglobone.com. Now its not login.
When i try to fetch it say request sent to Administrator. I am the administrator. I am only one admin and org admin of this site.
Hi @Vikas Thorat
Can I clarify - you've tried to login to your JSM instance (eg. sapglobone.atlassian.net) using your Atlassian account, and it states you don't have access?
Could you check you're logging in with the correct Atlassian account (if you have more than one), on the correct URL?
If yes, what error message do you get? A screenshot would be beneficial.
Ste
Its been resolved.
It looks like you're new here. Sign in or register to get started.