I am getting permision denied, after setting all bitbucket-pipeline.
G'day @Abhishek Kumar
Welcome to the community!
The error indicates that the connection to your server doesn't have the right permission.
As a start, I suggest reviewing our documentation on how to configure SSH with the pipeline:
Using SSH keys in Bitbucket Pipelines
Also, make sure to add your IP host to the Known hosts Add the public key to a remote host or a Bitbucket repository
Regards,Syahrul
Thanks @Syahrul
I am happy to know above message and helped me to solved problem..
Regards
Abhishek
It looks like you're new here. Sign in or register to get started.