I have installed Scriptrunner on my Jira cloud site. I have also installed Behaviours application.
When I try to "Allow Access" to the Behaviours apps, the Access is denied for some reason.
I tried many different browsers (Chrome, Edge, Firefox, Chrome on my mobile phone) and I always had the same refusal to grant access. Other Admin are allowed to perform this action.
Atlassian Support team tried to help me with this issue but everything is ok from their side, Adaptavis support is slow to answer and I am still waiting for few days now...
I would appreciate any idea that can help me fix this issue.