Hi,
after a recent Jira Software upgrade from 9.6 to 9.10, users on my Jira instance are unable to upload attachments containing special characters like č, ř, š.
When they try to upload such an attachment, they see the following message:
"File "ÁBCD.DOC" was not uploaded
Could not save attachment to storage: Malformed input or input contains unmappable characters: ÁBCD.DOC"
What could be the reason for this? I already tried searching around and found that one of the solutions is to change the starting parameters to look like -
JVM_SUPPORT_RECOMMENDED_ARGS="-Datlasssian.plugins.enable.wait=300 -Dfile.encoding=utf-8 -Dsun.jnu.encoding=UTF-8"
However I found that newer versions of Java ignore these parameters. What can be done about this?
Thanks!