Hello,
I cannot get JSM to launch on my RHEL 8 server after completing the installation. I have followed the guides setting permissions for all of the Jira directories
sudo chown -R jira:jira
However, Jira still fails with this message in catalina.out
org.osgi.framework.BundleException: Unable to cache bundle: file:/opt/atlassian/jira/atlassian-jira/WEB-INF/osgi-framework-bundles/atlassian-plugins-osgi-spring-extender-7.1.7.jar
Caused by: java.io.FileNotFoundException: /var/atlassian/application-data/jira/plugins/.osgi-plugins/felix/felix-cache/bundle2/version0.0/bundle.jar (Operation not permitted)
Going into /var/atlassian/application-data/jira/plugins/.osgi-plugins/felix/felix-cache/bundle2 does not exist.