When I add new runner about macos, it works fine on bitbucket pipeline.
But after I restart runner. Pipeline will show system error.
After add new runner again, it works fine on bitbucket pipeline again.
Should I re-add a new runner after the original runner shut down every time?