Our automated JIRA mail handler was working fine yesterday, it created JIRA tickets automatically. Today (6/21/2023) it stopped working. When I tested the mail handlers, I get an error "Failed to initialize Microsoft mail client since generating of access authentication token failed." The emails are being routed appropriately and I can see them in the proper email account inbox. How can I fix this?