I built a new VM, installed JIRA from scratch, then archived and copied over the database, the /opt/atlassian/JIRA directory and the /var/atlassion/applicaiton-data/JIRA directory.
This worked last time I did it. This time, I get these errors the first time I try to access the page... Any idea what I can look to fix? All permissions were preserved when moving the files, but perhaps one got messed up? I am not sure where to look.
2016-04-17 21:52:53,653 localhost-startStop-1 ERROR [atlassian.jira.startup.ComponentContainerLauncher] An Error occurred during ComponentContainerLauncher servlet context initialisation - com.atlassian.instrumentation.DefaultInstrumentRegistry.pullCacheCollector(Ljava/lang/String;Lcom/atlassian/instrumentation/caches/CacheCollector$Sizer;)Lcom/atlassian/instrumentation/caches/CacheCollector;.
2016-04-17 21:52:53,659 localhost-startStop-1 ERROR [atlassian.jira.startup.LauncherContextListener] Unable to start JIRA due to Java Error.
2016-04-17 21:52:53,661 localhost-startStop-1 ERROR [ContainerBase.[Catalina].[localhost].[/]] Exception sending context initialized event to listener instance of class com.atlassian.jira.startup.LauncherContextListener
2016-04-17 21:52:53,739 localhost-startStop-1 ERROR [ContainerBase.[Catalina].[localhost].[/]] Exception sending context destroyed event to listener instance of class com.atlassian.jira.startup.LauncherContextListener