Hello,
As per the title, I have some errors in the log files generated when I try to run a migration from Server to Cloud, using the Migration Assistant.
2023-04-06 08:41:30,464+0200 pool-72-thread-13 ERROR marco 954x92151x1 10orwt0 192.168.0.92 /rest/plugins/1.0/ [c.a.j.migration.export.DataExportOutcome] Could not delete file C:\Atlassian\JIRA\jira74_appdata\export\migration-to-cloud\59886225-1ab5-476e-b4b5-121e9255ff4a\projects\MTPS-1680763267753.json. Will attempt to delete on JVM exit.
java.nio.file.FileSystemException: C:\Atlassian\JIRA\jira74_appdata\export\migration-to-cloud\59886225-1ab5-476e-b4b5-121e9255ff4a\projects\MTPS-1680763267753.json: The process cannot access the file because it is being used by another process.
at sun.nio.fs.WindowsException.translateToIOException(Unknown Source)
at sun.nio.fs.WindowsException.rethrowAsIOException(Unknown Source)
at sun.nio.fs.WindowsException.rethrowAsIOException(Unknown Source)
It seems this is a known problem in Windows environment. Has this problem been resolved?
Thank you,
MArco