Hello,
I've this error, but i don't know how to resolve it. Anyone know ?
I'm configuring a SMTP server on my Evaluation Instance.
Comment if you need more informations.
error.PNG
That means the SMTP server you have set up either does not accept the credentials (username/password) you've configured in JIRA, or that the account you are using is not set up to accept mail.
It also might not be running, or firewalled off, but I'd expect an "unable to connect" error in those cases.
The JIRA application log is likely to have a bit more detail.
Ok thank you for your answer !
It looks like you're new here. Sign in or register to get started.