The Jira service fails to start even after reboots and repairs. We need immediate assistance with this as it is preventing an end user from working.
Hello @itsupport_fiore-ind_com
This is a user community, not a direct line to Atlassian Support.
To contact Atlassian Support directly, a Jira Administrator can open a case through here:
https://support.atlassian.com/contact/#/
I've been down that road and it takes me to KB articles or this community page. I need to open a ticket or actually talk to a support tech.
If that support system is bringing you back here, or to KB pages, then you do not have a supported licence - it's either outdated or you are on a "starter" licence (10 users).
If that's the case, you won't be able to open a support issue, all you've got is "community support", which means asking us here.
If that's the case, you'll need to read the startup and application logs and tell us what the errors in them are.
OK, thank you for the reply. This is what I have found.
The Atlassian Jira service terminated with the following service-specific error:Incorrect function.
Event ID: 7024
- EventData
param1 Atlassian Jiraparam2 %%14A006900720061000000
--------------------------------------------------------------------------------
Binary data:
In Words
0000: 0069004A 00610072 0000
In Bytes
0000: 4A 00 69 00 72 00 61 00 J.i.r.a.0008: 00 00
- System
- Provider
[ Name] Service Control Manager[ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}[ EventSourceName] Service Control Manager- EventID 7024
[ Qualifiers] 49152Version 0Level 2Task 0Opcode 0Keywords 0x8080000000000000- TimeCreated
[ SystemTime] 2023-01-16T17:13:45.842148000ZEventRecordID 259213Correlation- Execution
[ ProcessID] 764[ ThreadID] 3788Channel SystemComputer FIJIRA.Fiore-ind.comSecurity
It looks like you're new here. Sign in or register to get started.