Hi ,
Getting time out error when open ticket backlog. my jira version is 8.20.6 version and database postgress sql .
I have refer below kb but no luck.
https://confluence.atlassian.com/jirakb/how-to-change-the-default-ajax-timeout-in-jira-server-824345485.html
Can you please help this issue.
Hi All,
Issue resolved after disabled JIRA Gerrit Plugin. this plugin not supported JIRA 8.20.6 version.
It looks like you're new here. Sign in or register to get started.