Hi ,
We have recently switch our email domain address from xxx.com to xxx-xxx.com and after updating in azure ad user are unable to login . Need some help here
@[deleted]you will have to verify and claim the new domain. You can also refer to this thread Solved: Single Sign On - Email Domain Change (atlassian.com)
It looks like you're new here. Sign in or register to get started.