When downloading a backup from AOD, if the file is > 1GB it will fail and corrupt the file. I spent a lot of time discoving this and when I reached out to Atlassian, they referred me to a near 2-year-old bug report (https://jira.atlassian.com/browse/AOD-5975).
Why is this known issue (which has to affect almost every user of scale who wants to migrate) not either:
1. Resolved or
2. Acknowledged somewhere in the documentation with a list of decent workarounds?
Thanks,
Zans